summaryrefslogtreecommitdiffstats
path: root/examples/widgets/graphicsview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/graphicsview/CMakeLists.txt')
-rw-r--r--examples/widgets/graphicsview/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/examples/widgets/graphicsview/CMakeLists.txt b/examples/widgets/graphicsview/CMakeLists.txt
new file mode 100644
index 0000000000..7e287f0f42
--- /dev/null
+++ b/examples/widgets/graphicsview/CMakeLists.txt
@@ -0,0 +1,12 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
+qt_internal_add_example(chip)
+qt_internal_add_example(elasticnodes)
+qt_internal_add_example(collidingmice)
+qt_internal_add_example(basicgraphicslayouts)
+qt_internal_add_example(diagramscene)
+qt_internal_add_example(simpleanchorlayout)
+if(QT_FEATURE_cursor AND QT_FEATURE_draganddrop)
+ qt_internal_add_example(dragdroprobot)
+endif()