summaryrefslogtreecommitdiffstats
path: root/examples/widgets/graphicsview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/graphicsview/CMakeLists.txt')
-rw-r--r--examples/widgets/graphicsview/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/examples/widgets/graphicsview/CMakeLists.txt b/examples/widgets/graphicsview/CMakeLists.txt
index 19f60011e5..d7ef0fd0dc 100644
--- a/examples/widgets/graphicsview/CMakeLists.txt
+++ b/examples/widgets/graphicsview/CMakeLists.txt
@@ -14,7 +14,3 @@ add_subdirectory(flowlayout)
add_subdirectory(anchorlayout)
add_subdirectory(simpleanchorlayout)
add_subdirectory(weatheranchorlayout)
-
-if(TARGET Qt::OpenGL AND NOT QT_FEATURE_opengles2 AND NOT QT_FEATURE_dynamicgl)
- add_subdirectory(boxes)
-endif()