summaryrefslogtreecommitdiffstats
path: root/examples/widgets/graphicsview/anchorlayout/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/graphicsview/anchorlayout/CMakeLists.txt')
-rw-r--r--examples/widgets/graphicsview/anchorlayout/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/widgets/graphicsview/anchorlayout/CMakeLists.txt b/examples/widgets/graphicsview/anchorlayout/CMakeLists.txt
index 905a6b91dd..73197b56dd 100644
--- a/examples/widgets/graphicsview/anchorlayout/CMakeLists.txt
+++ b/examples/widgets/graphicsview/anchorlayout/CMakeLists.txt
@@ -23,7 +23,7 @@ set_target_properties(anchorlayout PROPERTIES
MACOSX_BUNDLE TRUE
)
-target_link_libraries(anchorlayout PUBLIC
+target_link_libraries(anchorlayout PRIVATE
Qt6::Core
Qt6::Gui
Qt6::Widgets