summaryrefslogtreecommitdiffstats
path: root/examples/widgets/graphicsview/chip/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/graphicsview/chip/CMakeLists.txt')
-rw-r--r--examples/widgets/graphicsview/chip/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/widgets/graphicsview/chip/CMakeLists.txt b/examples/widgets/graphicsview/chip/CMakeLists.txt
index e88d1fe369..3a892dca26 100644
--- a/examples/widgets/graphicsview/chip/CMakeLists.txt
+++ b/examples/widgets/graphicsview/chip/CMakeLists.txt
@@ -21,7 +21,7 @@ find_package(Qt6 COMPONENTS Widgets)
find_package(Qt6 COMPONENTS OpenGL) # special case
find_package(Qt6 COMPONENTS PrintSupport) # special case
-add_qt_gui_executable(chip
+qt_add_executable(chip
chip.cpp chip.h
main.cpp
mainwindow.cpp mainwindow.h