summaryrefslogtreecommitdiffstats
path: root/examples/widgets/graphicsview/dragdroprobot/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/graphicsview/dragdroprobot/CMakeLists.txt')
-rw-r--r--examples/widgets/graphicsview/dragdroprobot/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/widgets/graphicsview/dragdroprobot/CMakeLists.txt b/examples/widgets/graphicsview/dragdroprobot/CMakeLists.txt
index 91419726d7..b6a39c4bce 100644
--- a/examples/widgets/graphicsview/dragdroprobot/CMakeLists.txt
+++ b/examples/widgets/graphicsview/dragdroprobot/CMakeLists.txt
@@ -25,7 +25,7 @@ set_target_properties(dragdroprobot PROPERTIES
MACOSX_BUNDLE TRUE
)
-target_link_libraries(dragdroprobot PUBLIC
+target_link_libraries(dragdroprobot PRIVATE
Qt6::Core
Qt6::Gui
Qt6::Widgets