summaryrefslogtreecommitdiffstats
path: root/examples/widgets/layouts/flowlayout/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/layouts/flowlayout/CMakeLists.txt')
-rw-r--r--examples/widgets/layouts/flowlayout/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/examples/widgets/layouts/flowlayout/CMakeLists.txt b/examples/widgets/layouts/flowlayout/CMakeLists.txt
new file mode 100644
index 0000000000..a887abb93e
--- /dev/null
+++ b/examples/widgets/layouts/flowlayout/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from flowlayout.pro.
+
+#####################################################################
+## flowlayout Binary:
+#####################################################################
+
+add_qt_executable(flowlayout_layout # special case
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/layouts/flowlayout"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/layouts/flowlayout"
+ SOURCES
+ flowlayout.cpp flowlayout.h
+ main.cpp
+ window.cpp window.h
+ LIBRARIES
+ Qt::Widgets
+)