summaryrefslogtreecommitdiffstats
path: root/examples/widgets/mainwindows/mainwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/mainwindows/mainwindow/CMakeLists.txt')
-rw-r--r--examples/widgets/mainwindows/mainwindow/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/widgets/mainwindows/mainwindow/CMakeLists.txt b/examples/widgets/mainwindows/mainwindow/CMakeLists.txt
index 1962c9399c..0924c24b8f 100644
--- a/examples/widgets/mainwindows/mainwindow/CMakeLists.txt
+++ b/examples/widgets/mainwindows/mainwindow/CMakeLists.txt
@@ -26,7 +26,7 @@ set_target_properties(mainwindow PROPERTIES
MACOSX_BUNDLE TRUE
)
-target_link_libraries(mainwindow PUBLIC
+target_link_libraries(mainwindow PRIVATE
Qt6::Core
Qt6::Gui
Qt6::Widgets