summaryrefslogtreecommitdiffstats
path: root/examples/widgets/mainwindows/menus/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/mainwindows/menus/CMakeLists.txt')
-rw-r--r--examples/widgets/mainwindows/menus/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/examples/widgets/mainwindows/menus/CMakeLists.txt b/examples/widgets/mainwindows/menus/CMakeLists.txt
index 61ccd76f16..39802f8927 100644
--- a/examples/widgets/mainwindows/menus/CMakeLists.txt
+++ b/examples/widgets/mainwindows/menus/CMakeLists.txt
@@ -1,11 +1,7 @@
cmake_minimum_required(VERSION 3.16)
project(menus LANGUAGES CXX)
-set(CMAKE_INCLUDE_CURRENT_DIR ON)
-
set(CMAKE_AUTOMOC ON)
-set(CMAKE_AUTORCC ON)
-set(CMAKE_AUTOUIC ON)
if(NOT DEFINED INSTALL_EXAMPLESDIR)
set(INSTALL_EXAMPLESDIR "examples")