summaryrefslogtreecommitdiffstats
path: root/examples/widgets/mainwindows/sdi/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/mainwindows/sdi/CMakeLists.txt')
-rw-r--r--examples/widgets/mainwindows/sdi/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/widgets/mainwindows/sdi/CMakeLists.txt b/examples/widgets/mainwindows/sdi/CMakeLists.txt
index 01fc7b15cf..f43822dfbd 100644
--- a/examples/widgets/mainwindows/sdi/CMakeLists.txt
+++ b/examples/widgets/mainwindows/sdi/CMakeLists.txt
@@ -24,7 +24,7 @@ set_target_properties(sdi PROPERTIES
MACOSX_BUNDLE TRUE
)
-target_link_libraries(sdi PUBLIC
+target_link_libraries(sdi PRIVATE
Qt6::Core
Qt6::Gui
Qt6::Widgets