summaryrefslogtreecommitdiffstats
path: root/examples/widgets/painting/deform/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/painting/deform/CMakeLists.txt')
-rw-r--r--examples/widgets/painting/deform/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/examples/widgets/painting/deform/CMakeLists.txt b/examples/widgets/painting/deform/CMakeLists.txt
index 9a37035f8e..4202cf27b0 100644
--- a/examples/widgets/painting/deform/CMakeLists.txt
+++ b/examples/widgets/painting/deform/CMakeLists.txt
@@ -37,9 +37,9 @@ if(NOT TARGET painting_shared::painting_shared)
endif()
target_link_libraries(deform PUBLIC
- Qt::Core
- Qt::Gui
- Qt::Widgets
+ Qt6::Core
+ Qt6::Gui
+ Qt6::Widgets
painting_shared::painting_shared
)
@@ -110,7 +110,7 @@ qt_add_resources(deform "deform"
#)
#target_link_libraries(affine PUBLIC
- #Qt::OpenGL
+ #Qt6::OpenGL
#)
#endif()