summaryrefslogtreecommitdiffstats
path: root/examples/widgets/painting/painterpaths/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/painting/painterpaths/CMakeLists.txt')
-rw-r--r--examples/widgets/painting/painterpaths/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/examples/widgets/painting/painterpaths/CMakeLists.txt b/examples/widgets/painting/painterpaths/CMakeLists.txt
index f1a2b31898..2ab2e3ac35 100644
--- a/examples/widgets/painting/painterpaths/CMakeLists.txt
+++ b/examples/widgets/painting/painterpaths/CMakeLists.txt
@@ -26,9 +26,9 @@ set_target_properties(painterpaths PROPERTIES
)
target_link_libraries(painterpaths PUBLIC
- Qt::Core
- Qt::Gui
- Qt::Widgets
+ Qt6::Core
+ Qt6::Gui
+ Qt6::Widgets
)
if(UNIX AND NOT APPLE AND NOT HAIKU AND NOT INTEGRITY AND NOT VXWORKS)