summaryrefslogtreecommitdiffstats
path: root/examples/widgets/rhi/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/rhi/CMakeLists.txt')
-rw-r--r--examples/widgets/rhi/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/examples/widgets/rhi/CMakeLists.txt b/examples/widgets/rhi/CMakeLists.txt
new file mode 100644
index 0000000000..6734a13c9e
--- /dev/null
+++ b/examples/widgets/rhi/CMakeLists.txt
@@ -0,0 +1,8 @@
+# Copyright (C) 2023 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
+if(NOT TARGET Qt6::Widgets)
+ return()
+endif()
+qt_internal_add_example(simplerhiwidget)
+qt_internal_add_example(cuberhiwidget)