summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tools/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/examples/widgets/tools/CMakeLists.txt b/examples/widgets/tools/CMakeLists.txt
new file mode 100644
index 0000000000..a5ec5c4a3e
--- /dev/null
+++ b/examples/widgets/tools/CMakeLists.txt
@@ -0,0 +1,8 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
+qt_internal_add_example(completer)
+qt_internal_add_example(customcompleter)
+qt_internal_add_example(regularexpression)
+qt_internal_add_example(treemodelcompleter)
+qt_internal_add_example(undoframework)