summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tools/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/examples/widgets/tools/CMakeLists.txt b/examples/widgets/tools/CMakeLists.txt
index 0056518f1e..136097ddf3 100644
--- a/examples/widgets/tools/CMakeLists.txt
+++ b/examples/widgets/tools/CMakeLists.txt
@@ -1,8 +1,6 @@
-# Generated from tools.pro.
-
qt_internal_add_example(completer)
qt_internal_add_example(customcompleter)
-if(QT_FEATURE_translation) # special case
+if(QT_FEATURE_translation)
qt_internal_add_example(i18n)
endif()
qt_internal_add_example(regularexpression)
@@ -12,11 +10,10 @@ qt_internal_add_example(treemodelcompleter)
qt_internal_add_example(undo)
qt_internal_add_example(undoframework)
-if(QT_FEATURE_library) # special case
+if(QT_FEATURE_library)
add_subdirectory(echoplugin)
- # special case begin
+
if(QT_FEATURE_inputdialog)
qt_internal_add_example(plugandpaint)
endif()
- # special case end
endif()