summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tools/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/examples/widgets/tools/CMakeLists.txt b/examples/widgets/tools/CMakeLists.txt
index 3346cafe09..80c8f43007 100644
--- a/examples/widgets/tools/CMakeLists.txt
+++ b/examples/widgets/tools/CMakeLists.txt
@@ -15,7 +15,5 @@ add_subdirectory(undoframework)
if(QT_FEATURE_library) # special case
add_subdirectory(echoplugin)
- # FIXME: Currently broken # special case
- # Fails to link (ld: error: undefined symbol: qt_static_plugin_BasicToolsPlugin()) # special case
- #add_subdirectory(plugandpaint) # special case
+ add_subdirectory(plugandpaint) # special case
endif()