summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/customcompleter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tools/customcompleter/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/customcompleter/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/widgets/tools/customcompleter/CMakeLists.txt b/examples/widgets/tools/customcompleter/CMakeLists.txt
index 2b610e9115..cb26eb1c79 100644
--- a/examples/widgets/tools/customcompleter/CMakeLists.txt
+++ b/examples/widgets/tools/customcompleter/CMakeLists.txt
@@ -38,7 +38,7 @@ set(customcompleter_resource_files
"resources/wordlist.txt"
)
-qt6_add_resources(customcompleter "customcompleter"
+qt_add_resources(customcompleter "customcompleter"
PREFIX
"/"
FILES