summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/customcompleter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tools/customcompleter/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/customcompleter/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/examples/widgets/tools/customcompleter/CMakeLists.txt b/examples/widgets/tools/customcompleter/CMakeLists.txt
index 82a3df1fa3..37b8d18c32 100644
--- a/examples/widgets/tools/customcompleter/CMakeLists.txt
+++ b/examples/widgets/tools/customcompleter/CMakeLists.txt
@@ -26,9 +26,9 @@ set_target_properties(customcompleter PROPERTIES
)
target_link_libraries(customcompleter PUBLIC
- Qt::Core
- Qt::Gui
- Qt::Widgets
+ Qt6::Core
+ Qt6::Gui
+ Qt6::Widgets
)
# Resources: