summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/echoplugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tools/echoplugin/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/echoplugin/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/widgets/tools/echoplugin/CMakeLists.txt b/examples/widgets/tools/echoplugin/CMakeLists.txt
index 93b49b43d7..c0b50033e0 100644
--- a/examples/widgets/tools/echoplugin/CMakeLists.txt
+++ b/examples/widgets/tools/echoplugin/CMakeLists.txt
@@ -1,8 +1,6 @@
cmake_minimum_required(VERSION 3.16)
project(plugandpaint LANGUAGES CXX)
-find_package(Qt6 REQUIRED COMPONENTS Core Gui Widgets)
-
set(CMAKE_AUTOMOC ON)
if(NOT DEFINED INSTALL_EXAMPLESDIR)
@@ -11,5 +9,7 @@ endif()
set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/widgets/tools/echoplugin")
+find_package(Qt6 REQUIRED COMPONENTS Core Gui Widgets)
+
add_subdirectory(plugin)
add_subdirectory(echowindow)