summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/echoplugin/plugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tools/echoplugin/plugin/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/echoplugin/plugin/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/widgets/tools/echoplugin/plugin/CMakeLists.txt b/examples/widgets/tools/echoplugin/plugin/CMakeLists.txt
index 243d653177..d691eb4735 100644
--- a/examples/widgets/tools/echoplugin/plugin/CMakeLists.txt
+++ b/examples/widgets/tools/echoplugin/plugin/CMakeLists.txt
@@ -10,11 +10,11 @@ set_target_properties(echoplugin PROPERTIES
LIBRARY_OUTPUT_DIRECTORY "${PROJECT_BINARY_DIR}/echowindow"
)
-target_include_directories(echoplugin PUBLIC
+target_include_directories(echoplugin PRIVATE
../echowindow
)
-target_link_libraries(echoplugin PUBLIC
+target_link_libraries(echoplugin PRIVATE
Qt6::Core
Qt6::Gui
Qt6::Widgets