summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/styleplugin/stylewindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/tools/styleplugin/stylewindow/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/styleplugin/stylewindow/CMakeLists.txt27
1 files changed, 0 insertions, 27 deletions
diff --git a/examples/widgets/tools/styleplugin/stylewindow/CMakeLists.txt b/examples/widgets/tools/styleplugin/stylewindow/CMakeLists.txt
deleted file mode 100644
index fe844aaf4b..0000000000
--- a/examples/widgets/tools/styleplugin/stylewindow/CMakeLists.txt
+++ /dev/null
@@ -1,27 +0,0 @@
-qt_add_executable(styleplugin
- main.cpp
- stylewindow.cpp stylewindow.h
-)
-
-set_target_properties(styleplugin PROPERTIES
- WIN32_EXECUTABLE TRUE
- MACOSX_BUNDLE TRUE
-)
-
-target_link_libraries(styleplugin PRIVATE
- Qt::Core
- Qt::Gui
- Qt::Widgets
-)
-
-if(NOT QT6_IS_SHARED_LIBS_BUILD)
- target_link_libraries(styleplugin PRIVATE
- simplestyleplugin
- )
-endif()
-
-install(TARGETS styleplugin
- RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
- BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
- LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
-)