summaryrefslogtreecommitdiffstats
path: root/examples/widgets/touch/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/touch/CMakeLists.txt')
-rw-r--r--examples/widgets/touch/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/examples/widgets/touch/CMakeLists.txt b/examples/widgets/touch/CMakeLists.txt
index 6980aa74b7..6b5aebb98a 100644
--- a/examples/widgets/touch/CMakeLists.txt
+++ b/examples/widgets/touch/CMakeLists.txt
@@ -1,10 +1,7 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
-if(NOT TARGET Qt::Widgets)
+if(NOT TARGET Qt6::Widgets)
return()
endif()
-qt_internal_add_example(pinchzoom)
-qt_internal_add_example(fingerpaint)
qt_internal_add_example(knobs)
-qt_internal_add_example(dials)