summaryrefslogtreecommitdiffstats
path: root/examples/widgets/touch/dials/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/touch/dials/CMakeLists.txt')
-rw-r--r--examples/widgets/touch/dials/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/examples/widgets/touch/dials/CMakeLists.txt b/examples/widgets/touch/dials/CMakeLists.txt
index a7a6153631..36789c0714 100644
--- a/examples/widgets/touch/dials/CMakeLists.txt
+++ b/examples/widgets/touch/dials/CMakeLists.txt
@@ -8,7 +8,7 @@ set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
if(NOT DEFINED INSTALL_EXAMPLESDIR)
- set(INSTALL_EXAMPLESDIR "examples")
+ set(INSTALL_EXAMPLESDIR "examples")
endif()
set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/widgets/touch/dials")
@@ -19,10 +19,12 @@ qt_add_executable(dials
dials.ui
main.cpp
)
+
set_target_properties(dials PROPERTIES
WIN32_EXECUTABLE TRUE
MACOSX_BUNDLE TRUE
)
+
target_link_libraries(dials PUBLIC
Qt::Core
Qt::Gui