summaryrefslogtreecommitdiffstats
path: root/examples/widgets/touch/fingerpaint/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/touch/fingerpaint/CMakeLists.txt')
-rw-r--r--examples/widgets/touch/fingerpaint/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/examples/widgets/touch/fingerpaint/CMakeLists.txt b/examples/widgets/touch/fingerpaint/CMakeLists.txt
index f7dc475fa4..96bd4ff4f9 100644
--- a/examples/widgets/touch/fingerpaint/CMakeLists.txt
+++ b/examples/widgets/touch/fingerpaint/CMakeLists.txt
@@ -29,18 +29,18 @@ set_target_properties(fingerpaint PROPERTIES
)
target_link_libraries(fingerpaint PUBLIC
- Qt::Core
- Qt::Gui
- Qt::Widgets
+ Qt6::Core
+ Qt6::Gui
+ Qt6::Widgets
)
-if (TARGET Qt::PrintSupport)
- target_link_libraries(fingerpaint PUBLIC Qt::PrintSupport)
+if (TARGET Qt6::PrintSupport)
+ target_link_libraries(fingerpaint PUBLIC Qt6::PrintSupport)
endif()
-if(TARGET Qt::PrintSupport)
+if(TARGET Qt6::PrintSupport)
target_link_libraries(fingerpaint PUBLIC
- Qt::PrintSupport
+ Qt6::PrintSupport
)
endif()