summaryrefslogtreecommitdiffstats
path: root/examples/widgets/widgets/stylesheet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/widgets/stylesheet/CMakeLists.txt')
-rw-r--r--examples/widgets/widgets/stylesheet/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/examples/widgets/widgets/stylesheet/CMakeLists.txt b/examples/widgets/widgets/stylesheet/CMakeLists.txt
index dfb52a1a47..227eb13b68 100644
--- a/examples/widgets/widgets/stylesheet/CMakeLists.txt
+++ b/examples/widgets/widgets/stylesheet/CMakeLists.txt
@@ -12,8 +12,10 @@ add_qt_executable(stylesheet
main.cpp
mainwindow.cpp mainwindow.h mainwindow.ui
stylesheeteditor.cpp stylesheeteditor.h stylesheeteditor.ui
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::Widgets
+ ENABLE_AUTOGEN_TOOLS
+ uic
)
# Resources: