summaryrefslogtreecommitdiffstats
path: root/examples/widgets/widgets/tablet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/widgets/widgets/tablet/CMakeLists.txt')
-rw-r--r--examples/widgets/widgets/tablet/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/examples/widgets/widgets/tablet/CMakeLists.txt b/examples/widgets/widgets/tablet/CMakeLists.txt
index f2faeef3f9..ede90ce392 100644
--- a/examples/widgets/widgets/tablet/CMakeLists.txt
+++ b/examples/widgets/widgets/tablet/CMakeLists.txt
@@ -8,7 +8,7 @@ set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
if(NOT DEFINED INSTALL_EXAMPLESDIR)
- set(INSTALL_EXAMPLESDIR "examples")
+ set(INSTALL_EXAMPLESDIR "examples")
endif()
set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/widgets/widgets/tablet")
@@ -21,17 +21,18 @@ qt_add_executable(qttablet
tabletapplication.cpp tabletapplication.h
tabletcanvas.cpp tabletcanvas.h
)
+
set_target_properties(qttablet PROPERTIES
WIN32_EXECUTABLE TRUE
MACOSX_BUNDLE TRUE
)
+
target_link_libraries(qttablet PUBLIC
Qt::Core
Qt::Gui
Qt::Widgets
)
-
# Resources:
set(images_resource_files
"images/cursor-airbrush.png"