summaryrefslogtreecommitdiffstats
path: root/examples/xml/htmlinfo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/xml/htmlinfo/CMakeLists.txt')
-rw-r--r--examples/xml/htmlinfo/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/xml/htmlinfo/CMakeLists.txt b/examples/xml/htmlinfo/CMakeLists.txt
index 00ecced0c5..737d4685e5 100644
--- a/examples/xml/htmlinfo/CMakeLists.txt
+++ b/examples/xml/htmlinfo/CMakeLists.txt
@@ -22,4 +22,5 @@ target_link_libraries(htmlinfo PUBLIC
install(TARGETS htmlinfo
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
+ LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
)