summaryrefslogtreecommitdiffstats
path: root/examples/xml/xmlstreamlint/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/xml/xmlstreamlint/CMakeLists.txt')
-rw-r--r--examples/xml/xmlstreamlint/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/xml/xmlstreamlint/CMakeLists.txt b/examples/xml/xmlstreamlint/CMakeLists.txt
index bea0c5c1f4..0642344892 100644
--- a/examples/xml/xmlstreamlint/CMakeLists.txt
+++ b/examples/xml/xmlstreamlint/CMakeLists.txt
@@ -17,7 +17,7 @@ set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/xml/xmlstreamlint")
find_package(Qt6 COMPONENTS Core Xml) # special case
-add_executable(xmlstreamlint
+qt_add_executable(xmlstreamlint
main.cpp
)
target_link_libraries(xmlstreamlint PUBLIC