summaryrefslogtreecommitdiffstats
path: root/examples/xml/xmlstreamlint/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/xml/xmlstreamlint/CMakeLists.txt')
-rw-r--r--examples/xml/xmlstreamlint/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/xml/xmlstreamlint/CMakeLists.txt b/examples/xml/xmlstreamlint/CMakeLists.txt
index 3b83b24037..1feee1a1c2 100644
--- a/examples/xml/xmlstreamlint/CMakeLists.txt
+++ b/examples/xml/xmlstreamlint/CMakeLists.txt
@@ -23,7 +23,7 @@ set_target_properties(xmlstreamlint PROPERTIES
MACOSX_BUNDLE FALSE
)
-target_link_libraries(xmlstreamlint PUBLIC
+target_link_libraries(xmlstreamlint PRIVATE
Qt6::Core
Qt6::Xml
)