summaryrefslogtreecommitdiffstats
path: root/qmake/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'qmake/CMakeLists.txt')
-rw-r--r--qmake/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/qmake/CMakeLists.txt b/qmake/CMakeLists.txt
index 6a37fb981c..6eae6ecd39 100644
--- a/qmake/CMakeLists.txt
+++ b/qmake/CMakeLists.txt
@@ -43,10 +43,6 @@ target_compile_definitions(QtLibraryInfo PUBLIC
QT_HOST_DATADIR="${hostdatadir}"
)
-# qmake is out of any module, so we manually evaluate the required features.
-include("${CMAKE_CURRENT_SOURCE_DIR}/configure.cmake")
-qt_feature_evaluate_features("${CMAKE_CURRENT_SOURCE_DIR}/configure.cmake")
-
if(NOT QT_FEATURE_qmake)
return()
endif()