summaryrefslogtreecommitdiffstats
path: root/qmake/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'qmake/CMakeLists.txt')
-rw-r--r--qmake/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/qmake/CMakeLists.txt b/qmake/CMakeLists.txt
index fb370eda4a..205fcebe27 100644
--- a/qmake/CMakeLists.txt
+++ b/qmake/CMakeLists.txt
@@ -165,7 +165,7 @@ qt_extend_target(qmake CONDITION UNIX
../src/corelib/text/qlocale_unix.cpp
)
-qt_extend_target(qmake CONDITION APPLE_OSX
+qt_extend_target(qmake CONDITION APPLE_MACOS
SOURCES
../src/corelib/kernel/qcore_foundation.mm # special case
../src/corelib/kernel/qcore_mac.cpp # special case