summaryrefslogtreecommitdiffstats
path: root/src/3rdparty/gradle/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/3rdparty/gradle/CMakeLists.txt')
-rw-r--r--src/3rdparty/gradle/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/3rdparty/gradle/CMakeLists.txt b/src/3rdparty/gradle/CMakeLists.txt
index eabeff2669..f4cf02a90b 100644
--- a/src/3rdparty/gradle/CMakeLists.txt
+++ b/src/3rdparty/gradle/CMakeLists.txt
@@ -2,13 +2,13 @@ qt_path_join(destination ${QT_INSTALL_DIR} "src/3rdparty/gradle")
qt_copy_or_install(
PROGRAMS
gradlew
- gradlew.bat
DESTINATION
"${destination}"
)
qt_copy_or_install(
FILES
+ gradlew.bat
gradle.properties
DESTINATION
"${destination}"