summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 52371c84bf..afcdd1f463 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,8 +1,6 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# special case skip regeneration
-
# We need to include the features of a few modules before they are actually declared.
# The feature values are used as conditions for deciding whether bundled 3rd party libraries
# should be built.
@@ -45,9 +43,6 @@ endif()
qt_install_3rdparty_library_wrap_config_extra_file(BundledZLIB)
add_subdirectory(corelib)
-if (QT_FEATURE_ctf AND QT_FEATURE_library)
- add_subdirectory(corelib/tracing)
-endif()
# Needs to be after corelib, because some of them reference Core.
add_subdirectory(3rdparty)
@@ -76,6 +71,7 @@ add_subdirectory(tools)
if(QT_FEATURE_gui)
add_subdirectory(gui)
+ add_subdirectory(assets)
if(QT_FEATURE_opengl)
add_subdirectory(opengl)