summaryrefslogtreecommitdiffstats
path: root/src/concurrent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/concurrent/CMakeLists.txt')
-rw-r--r--src/concurrent/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/concurrent/CMakeLists.txt b/src/concurrent/CMakeLists.txt
index e0e069d322..25ca44ddbf 100644
--- a/src/concurrent/CMakeLists.txt
+++ b/src/concurrent/CMakeLists.txt
@@ -36,7 +36,7 @@ add_qt_module(Concurrent
## Scopes:
#####################################################################
-extend_target(Concurrent CONDITION MSVC AND (TEST_architecture STREQUAL "i386")
+extend_target(Concurrent CONDITION MSVC AND (TEST_architecture_arch STREQUAL "i386")
LINK_OPTIONS
"/BASE:0x66000000"
)