summaryrefslogtreecommitdiffstats
path: root/src/concurrent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/concurrent/CMakeLists.txt')
-rw-r--r--src/concurrent/CMakeLists.txt15
1 files changed, 9 insertions, 6 deletions
diff --git a/src/concurrent/CMakeLists.txt b/src/concurrent/CMakeLists.txt
index 25ca44ddbf..36fe0666d6 100644
--- a/src/concurrent/CMakeLists.txt
+++ b/src/concurrent/CMakeLists.txt
@@ -26,13 +26,15 @@ add_qt_module(Concurrent
QT_NO_FOREACH
LIBRARIES
Qt::CorePrivate
- PUBLIC_LIBRARIES # special case
+ PUBLIC_LIBRARIES
Qt::Core
- # CONFIG = "exceptions"
- # PRECOMPILED_HEADER = "../corelib/global/qt_pch.h"
- # _LOADED = "qt_module"
)
+#### Keys ignored in scope 1:.:.:concurrent.pro:<TRUE>:
+# CONFIG = "exceptions"
+# PRECOMPILED_HEADER = "../corelib/global/qt_pch.h"
+# _LOADED = "qt_module"
+
## Scopes:
#####################################################################
@@ -40,5 +42,6 @@ extend_target(Concurrent CONDITION MSVC AND (TEST_architecture_arch STREQUAL "i3
LINK_OPTIONS
"/BASE:0x66000000"
)
-
-add_qt_docs(./doc/qtconcurrent.qdocconf)
+add_qt_docs(
+ doc/qtconcurrent.qdocconf
+)