summaryrefslogtreecommitdiffstats
path: root/src/corelib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/corelib/CMakeLists.txt')
-rw-r--r--src/corelib/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/corelib/CMakeLists.txt b/src/corelib/CMakeLists.txt
index 5be57fab8f..48afa3c502 100644
--- a/src/corelib/CMakeLists.txt
+++ b/src/corelib/CMakeLists.txt
@@ -187,7 +187,7 @@ add_qt_module(Core
thread/qrunnable.cpp thread/qrunnable.h
thread/qthread.cpp thread/qthread.h
thread/qthreadstorage.h
- thread/qwaitcondition.h
+ thread/qwaitcondition.h thread/qwaitcondition_p.h
time/qcalendar.cpp time/qcalendar.h
time/qcalendarbackend_p.h
time/qcalendarmath_p.h
@@ -341,7 +341,7 @@ if(ANDROID)
jar/QtAndroid.jar
)
set_property(TARGET Core APPEND PROPERTY QT_ANDROID_LIB_DEPENDENCIES
- plugins/platforms/android/libqtforandroid.so
+ plugins/platforms/libplugins_platforms_qtforandroid.so
)
set_property(TARGET Core APPEND PROPERTY QT_ANDROID_PERMISSIONS
android.permission.INTERNET android.permission.WRITE_EXTERNAL_STORAGE