summaryrefslogtreecommitdiffstats
path: root/src/corelib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/corelib/CMakeLists.txt')
-rw-r--r--src/corelib/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/corelib/CMakeLists.txt b/src/corelib/CMakeLists.txt
index 2ade76d2f5..7e1a788e22 100644
--- a/src/corelib/CMakeLists.txt
+++ b/src/corelib/CMakeLists.txt
@@ -239,6 +239,9 @@ add_qt_module(Core
QT_NO_FOREACH
)
+add_dependencies(Core Qt::moc)
+add_dependencies(Core Qt::rcc)
+
configure_file(global/qconfig.cpp.in global/qconfig.cpp)
# Handle QObject: Automoc does not work for this as it would