summaryrefslogtreecommitdiffstats
path: root/src/dbus/doc/snippets/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/dbus/doc/snippets/CMakeLists.txt')
-rw-r--r--src/dbus/doc/snippets/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/dbus/doc/snippets/CMakeLists.txt b/src/dbus/doc/snippets/CMakeLists.txt
index c9f398a22f..4b4751d4fa 100644
--- a/src/dbus/doc/snippets/CMakeLists.txt
+++ b/src/dbus/doc/snippets/CMakeLists.txt
@@ -1,4 +1,7 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
#! [cmake_use]
-find_package(Qt6 COMPONENTS DBus REQUIRED)
-target_link_libraries(mytarget Qt::DBus)
+find_package(Qt6 REQUIRED COMPONENTS DBus)
+target_link_libraries(mytarget PRIVATE Qt6::DBus)
#! [cmake_use]