summaryrefslogtreecommitdiffstats
path: root/src/entrypoint/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/entrypoint/CMakeLists.txt')
-rw-r--r--src/entrypoint/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/entrypoint/CMakeLists.txt b/src/entrypoint/CMakeLists.txt
index f11ab85542..ba35a173d7 100644
--- a/src/entrypoint/CMakeLists.txt
+++ b/src/entrypoint/CMakeLists.txt
@@ -44,6 +44,7 @@ if(using_entrypoint_library)
qt_handle_multi_config_output_dirs(EntryPointImplementation)
qt_internal_add_target_aliases(EntryPointImplementation)
+ qt_set_common_target_properties(EntryPointImplementation)
endif()
# ---- Now we're ready to set up the platform specifics ----