summaryrefslogtreecommitdiffstats
path: root/src/entrypoint/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/entrypoint/CMakeLists.txt')
-rw-r--r--src/entrypoint/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/entrypoint/CMakeLists.txt b/src/entrypoint/CMakeLists.txt
index 16c01540dd..fc04dac6df 100644
--- a/src/entrypoint/CMakeLists.txt
+++ b/src/entrypoint/CMakeLists.txt
@@ -6,8 +6,10 @@ endif()
qt_internal_add_module(EntryPoint
STATIC
+ INTERNAL_MODULE
NO_SYNC_QT
NO_MODULE_HEADERS
+ NO_PRIVATE_MODULE
DEFINES
QT_NO_FOREACH
INCLUDE_DIRECTORIES