summaryrefslogtreecommitdiffstats
path: root/src/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/gui/CMakeLists.txt')
-rw-r--r--src/gui/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gui/CMakeLists.txt b/src/gui/CMakeLists.txt
index ad35c0ef7b..f081979aff 100644
--- a/src/gui/CMakeLists.txt
+++ b/src/gui/CMakeLists.txt
@@ -591,7 +591,7 @@ qt_extend_target(Gui CONDITION QT_FEATURE_harfbuzz
SOURCES
text/qharfbuzzng.cpp text/qharfbuzzng_p.h
LIBRARIES
- harfbuzz::harfbuzz
+ WrapHarfbuzz::WrapHarfbuzz
)
qt_extend_target(Gui CONDITION QT_FEATURE_textodfwriter