summaryrefslogtreecommitdiffstats
path: root/src/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/gui/CMakeLists.txt')
-rw-r--r--src/gui/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/gui/CMakeLists.txt b/src/gui/CMakeLists.txt
index 5fe4d59d10..d2be239d84 100644
--- a/src/gui/CMakeLists.txt
+++ b/src/gui/CMakeLists.txt
@@ -277,6 +277,7 @@ qt_internal_add_module(Gui
"painting/qdrawhelper.cpp" # special case
PRECOMPILED_HEADER
"kernel/qt_gui_pch.h"
+ GENERATE_CPP_EXPORTS
)
# Resources: