summaryrefslogtreecommitdiffstats
path: root/src/network/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/network/CMakeLists.txt')
-rw-r--r--src/network/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/network/CMakeLists.txt b/src/network/CMakeLists.txt
index bfcf89bad2..b5a3088018 100644
--- a/src/network/CMakeLists.txt
+++ b/src/network/CMakeLists.txt
@@ -68,7 +68,7 @@ add_qt_module(Network
## Scopes:
#####################################################################
-extend_target(Network CONDITION MSVC AND (TEST_architecture STREQUAL "i386")
+extend_target(Network CONDITION MSVC AND (TEST_architecture_arch STREQUAL "i386")
LINK_OPTIONS
"/BASE:0x64000000"
)