summaryrefslogtreecommitdiffstats
path: root/src/opengl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/opengl/CMakeLists.txt')
-rw-r--r--src/opengl/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/opengl/CMakeLists.txt b/src/opengl/CMakeLists.txt
index 5999e2a63b..acc4cdda9a 100644
--- a/src/opengl/CMakeLists.txt
+++ b/src/opengl/CMakeLists.txt
@@ -42,7 +42,7 @@ add_qt_module(OpenGL
## Scopes:
#####################################################################
-extend_target(OpenGL CONDITION MSVC AND (TEST_architecture STREQUAL "i386")
+extend_target(OpenGL CONDITION MSVC AND (TEST_architecture_arch STREQUAL "i386")
LINK_OPTIONS
"/BASE:0x63000000"
)