summaryrefslogtreecommitdiffstats
path: root/src/platformsupport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/platformsupport/CMakeLists.txt')
-rw-r--r--src/platformsupport/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/platformsupport/CMakeLists.txt b/src/platformsupport/CMakeLists.txt
index db2fb62261..8aca4e5e19 100644
--- a/src/platformsupport/CMakeLists.txt
+++ b/src/platformsupport/CMakeLists.txt
@@ -13,9 +13,6 @@ endif()
if(QT_FEATURE_egl)
add_subdirectory(eglconvenience)
endif()
-if(QT_FEATURE_opengl AND QT_FEATURE_xlib AND NOT QT_FEATURE_opengles2)
- add_subdirectory(glxconvenience)
-endif()
if(QT_FEATURE_kms)
add_subdirectory(kmsconvenience)
endif()