summaryrefslogtreecommitdiffstats
path: root/src/platformsupport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/platformsupport/CMakeLists.txt')
-rw-r--r--src/platformsupport/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/platformsupport/CMakeLists.txt b/src/platformsupport/CMakeLists.txt
index 8aca4e5e19..c67671ba3d 100644
--- a/src/platformsupport/CMakeLists.txt
+++ b/src/platformsupport/CMakeLists.txt
@@ -10,9 +10,6 @@ endif()
if(QT_FEATURE_evdev OR QT_FEATURE_integrityhid OR QT_FEATURE_libinput OR QT_FEATURE_tslib OR QT_FEATURE_xkbcommon)
add_subdirectory(input)
endif()
-if(QT_FEATURE_egl)
- add_subdirectory(eglconvenience)
-endif()
if(QT_FEATURE_kms)
add_subdirectory(kmsconvenience)
endif()