summaryrefslogtreecommitdiffstats
path: root/src/platformsupport/edid/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/platformsupport/edid/CMakeLists.txt')
-rw-r--r--src/platformsupport/edid/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/platformsupport/edid/CMakeLists.txt b/src/platformsupport/edid/CMakeLists.txt
new file mode 100644
index 0000000000..c5f55624c8
--- /dev/null
+++ b/src/platformsupport/edid/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from edid.pro.
+
+#####################################################################
+## QtEdidSupport Module:
+#####################################################################
+
+add_qt_module(EdidSupport
+ STATIC
+ SOURCES
+ qedidparser.cpp qedidparser_p.h
+ DEFINES
+ QT_NO_CAST_FROM_ASCII
+ LIBRARIES
+ Qt::CorePrivate
+)