summaryrefslogtreecommitdiffstats
path: root/src/platformsupport/eglconvenience/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/platformsupport/eglconvenience/CMakeLists.txt')
-rw-r--r--src/platformsupport/eglconvenience/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/platformsupport/eglconvenience/CMakeLists.txt b/src/platformsupport/eglconvenience/CMakeLists.txt
index a6a6633d03..e2cb21521b 100644
--- a/src/platformsupport/eglconvenience/CMakeLists.txt
+++ b/src/platformsupport/eglconvenience/CMakeLists.txt
@@ -19,12 +19,13 @@ add_qt_module(EglSupport
Qt::CorePrivate
Qt::GuiPrivate
EGL::EGL # special case
+ PRECOMPILED_HEADER
+ "../../corelib/global/qt_pch.h"
)
#### Keys ignored in scope 1:.:eglconvenience.pro:<NONE>:
# CONFIG = "static" "internal_module" "egl"
# MODULE = "egl_support"
-# PRECOMPILED_HEADER = "../../corelib/global/qt_pch.h"
# _LOADED = "qt_module"
## Scopes: