summaryrefslogtreecommitdiffstats
path: root/src/platformsupport/eglconvenience/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/platformsupport/eglconvenience/CMakeLists.txt')
-rw-r--r--src/platformsupport/eglconvenience/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/platformsupport/eglconvenience/CMakeLists.txt b/src/platformsupport/eglconvenience/CMakeLists.txt
index e2cb21521b..d6d41d1ead 100644
--- a/src/platformsupport/eglconvenience/CMakeLists.txt
+++ b/src/platformsupport/eglconvenience/CMakeLists.txt
@@ -19,12 +19,14 @@ add_qt_module(EglSupport
Qt::CorePrivate
Qt::GuiPrivate
EGL::EGL # special case
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::Gui
PRECOMPILED_HEADER
"../../corelib/global/qt_pch.h"
)
-#### Keys ignored in scope 1:.:eglconvenience.pro:<NONE>:
-# CONFIG = "static" "internal_module" "egl"
+#### Keys ignored in scope 1:.:.:eglconvenience.pro:<TRUE>:
# MODULE = "egl_support"
# _LOADED = "qt_module"