summaryrefslogtreecommitdiffstats
path: root/src/platformsupport/input/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/platformsupport/input/CMakeLists.txt')
-rw-r--r--src/platformsupport/input/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/platformsupport/input/CMakeLists.txt b/src/platformsupport/input/CMakeLists.txt
index 859d2d33ad..681d103a82 100644
--- a/src/platformsupport/input/CMakeLists.txt
+++ b/src/platformsupport/input/CMakeLists.txt
@@ -22,12 +22,13 @@ add_qt_module(InputSupport
Qt::Core
Qt::DeviceDiscoverySupport
Qt::Gui
+ PRECOMPILED_HEADER
+ "../../corelib/global/qt_pch.h"
)
#### Keys ignored in scope 3:.:.:input-support.pro:<TRUE>:
# CONFIG = "static" "internal_module"
# MODULE = "input_support"
-# PRECOMPILED_HEADER = "../../corelib/global/qt_pch.h"
# _LOADED = "qt_module"
## Scopes: