summaryrefslogtreecommitdiffstats
path: root/src/platformsupport/input/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/platformsupport/input/CMakeLists.txt')
-rw-r--r--src/platformsupport/input/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/platformsupport/input/CMakeLists.txt b/src/platformsupport/input/CMakeLists.txt
index 5ecbbbbe30..f3d1b66a95 100644
--- a/src/platformsupport/input/CMakeLists.txt
+++ b/src/platformsupport/input/CMakeLists.txt
@@ -11,6 +11,7 @@ qt_find_package(Mtdev) # special case
add_qt_module(InputSupport
STATIC
+ INTERNAL_MODULE
DEFINES
QT_NO_CAST_FROM_ASCII
LIBRARIES